Home – New Forums Tech talk Any Microsoft Word gurus? Please help!

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #984502
    The Copy Chick
    Member
    • Total posts: 963
    Up
    0
    ::

    Has anyone got any ideas how I can print comments/balloons (deletions/formatting, etc.) in a Word doc? Google and Microsoft don’t seem to be much help.

    When I’m in print preview all the balloons show to the right of the document, but when I print, they disappear from the side and are integrated into the document copy. This means deletions show as strikethroughs and I can no longer read the comments.

    My settings are:

    • Track changes: on
    • Show final markup: selected
    • Balloon print settings: force landscape (have also tried ‘auto’ and ‘preserve’ with no difference)
    • Print hidden text: selected (this has made no difference)
    • Print background colours & images: selected (this has made no difference)
    • Print settings: print markup – selected (this has made no difference)

    It doesn’t matter if I try to print to paper, my PDF printer, or even use the Word ‘save as PDF’ option… the balloons disappear from the side.

    If it wasn’t such a lengthy document I’d use screen-shots, but it’s not really practical.

    Surely it can’t be that hard..?!!

    Any thoughts/suggestions would be greatly appreciated :)

    #1147963
    Brent@Ontrax
    Member
    • Total posts: 336
    Up
    0
    ::

    Hi Copy Chick,

    I’m not sure which version of Word you’re using but assuming that you are on 2007, 2010 or 2013, try the following.

    1. Select the Review tab.
    2. Click on ‘Show Comments’.
    3. Now try to print your document normally. Of course you may want to print to PDF so that you can shrink to fit A4 when you print the page on a normal printer.

    I just did it using word 2010 and 2013 and it worked for me, example of attached.

    Hope this helps.
    Brent

    #1147964
    SandraMac
    Member
    • Total posts: 20
    Up
    0
    ::

    Hi There,

    Go to Review tab – then track changes. Select change tracking options. Then at the bottom choose force landscape under paper orientation in printing.

    Just checked and it worked for me. Good luck.

    Sandy.

    #1147965
    The Copy Chick
    Member
    • Total posts: 963
    Up
    0
    ::
    Brent@Ontrax, post: 169726 wrote:
    Hi Copy Chick,

    I’m not sure which version of Word you’re using but assuming that you are on 2007, 2010 or 2013, try the following.

    1. Select the Review tab.
    2. Click on ‘Show Comments’.
    3. Now try to print your document normally. Of course you may want to print to PDF so that you can shrink to fit A4 when you print the page on a normal printer.

    I just did it using word 2010 and 2013 and it worked for me, example of attached.

    Hope this helps.
    Brent

    I knew I’d forget something! I’m using 2010 and ‘show comments’ (under the Show Markup tab) is selected. Sadly, still no joy.

    But thank you so much for you very quick response and example (which shows it CAN be done!).

    Not sure if it’s a MS bug, or some stupid setting buried deep within that’s the problem.

    #1147966
    The Copy Chick
    Member
    • Total posts: 963
    Up
    0
    ::
    SandraMac, post: 169729 wrote:
    Hi There,

    Go to Review tab – then track changes. Select change tracking options. Then at the bottom choose force landscape under paper orientation in printing.

    Just checked and it worked for me. Good luck.

    Sandy.

    Thanks Sandy, tried that already (along with ‘auto’) but unfortunately it hasn’t helped.

    I think my computer hates me… 😮

    #1147967
    Divert To Mobile
    Member
    • Total posts: 2,751
    Up
    0
    ::

    To print a list of changes made to a document

    Click the Microsoft Office Button, and then click Print.

    In the Print what box, click List of markup.

    Steve

    #1147968
    Brent@Ontrax
    Member
    • Total posts: 336
    Up
    0
    ::

    As Steve said, I’ve attached a screen shot of the setting that needs to be turned on, sorry I forgot to mention that as it is usually turned on by Default. It’s the ticked option at the end.

    Brent

    #1147969
    The Copy Chick
    Member
    • Total posts: 963
    Up
    0
    ::

    @Steve & Brent – afraid to say I had that selected already and still no go.

    This may go down as a mystery to rival the Bermuda Triangle!! ;)

    #1147970
    The Copy Chick
    Member
    • Total posts: 963
    Up
    0
    ::

    A big thank you to Brent who did a little further investigation on my behalf last night and found a solution that seems to have fixed this bug… or circumvented it, at least.

    Turns out it was as simple as opening the document from Word, not Windows Explorer (so all my settings were correct – I just wasn’t opening it ‘properly’ *rolls eyes*).

    Thanks again Brent!! :)

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.