Home Forums Other discussions Anyone facing issue with login notificaiton?

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #992935
    kangaroojosh
    Member
    • Total posts: 64

    Hi Support / Members,

    recently every time i login in, i get an email notification that my password is changed.
    but the password is infact the same. is this a bug or some board setting i need to fix?

    regards
    Josh

    #1188887
    Peter – FS Administrator
    Member
    • Total posts: 1,889

    Hi Josh,
    That’s an odd one. We did have one other report of this earlier too. Would you be ok to forward the email alert that you get to me so we can check it out. I’ve sent you a message with my email address.
    Thanks for your help.
    Peter

    #1188888
    kangaroojosh
    Member
    • Total posts: 64

    absolutely yes!
    Forwarding you the same in PM. Thanks for the quick reply.

    #1188889
    Peter – FS Administrator
    Member
    • Total posts: 1,889

    Thanks Josh – I’ve got that email now, very helpful thanks.
    At first review these unnecessary alerts looks to be a known bug related to the latest WordPress upgrade – I see it’s the same with a few other sites. You are fine to ignore them, but we’ll also work to turn them off until WP adds a fix.
    Any further questions feel free to get in touch.
    Cheers, Peter

    #1188890
    Peter – FS Administrator
    Member
    • Total posts: 1,889

    This should all be resolved now. Please feel free to email me if it happens again. Cheers, Peter

    #1188891
    kangaroojosh
    Member
    • Total posts: 64

    Thanks Peter.. cheers :)

    #1188892
    GuestMember
    Member
    • Total posts: 318

    Not had that problem but FS is not refreshing properly on Opera. Not sure about other browsers. The browser throbber whirls forever. Tried logging in in Chrome and told not correct credentials – but they were. Site is slow.

    #1188893
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Paul Peace, post: 221625, member: 54653 wrote:
    Not had that problem but FS is not refreshing properly on Opera. Not sure about other browsers. The browser throbber whirls forever. Tried logging in in Chrome and told not correct credentials – but they were. Site is slow.

    Hi Paul,
    Thanks for letting us know about this. We have made a few performance upgrades in the past week to speed things up so we’ll do some testing to see i there’s an issue with Opera. I’ve also sent you a message so I can also investigate your account to see if anything specific going on.
    Cheers
    Peter

    #1188894
    GuestMember
    Member
    • Total posts: 318

    Thank you. I’ll test on Chrome when I can log in.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.