Home – New Forums Tech talk FlyingSolo & Mac OS Lion – browser support

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #979372
    4N_Man
    Member
    • Total posts: 122
    Up
    0
    ::

    Hi folks,

    I’m running Lion and noticing that Firefox and Safari aren’t loading the full FS site but Chrome is – any ideas, am I missing a plugin or something.

    Cheers

    #1113864
    adrian
    Participant
    • Total posts: 181
    Up
    0
    ::

    At a quick glance, they seem fine to me. Any pointers at to what is missing? What do you mean the full site isn’t loading?

    #1113865
    Greg_M
    Member
    • Total posts: 1,691
    Up
    0
    ::

    Don’t know about Firefox but Safari and Chrome are fine.

    #1113866
    Anonymous
    Guest
    • Total posts: 11,464
    Up
    0
    ::

    Hi Grant,

    Sorry to hear that you’re having problems with the site :(. I’ve let Peter know, and I’m sure he’ll be in touch soon to try to sort it out.

    Sorry for the inconvenience,
    Jayne

    #1113867
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::
    4N_Man, post: 127406 wrote:
    Hi folks,
    I’m running Lion and noticing that Firefox and Safari aren’t loading the full FS site but Chrome is – any ideas, am I missing a plugin or something.
    Cheers

    Hi Grant,
    We can’t seem to replicate a problem this end – it should work ok :(
    Maybe let us know if it continues and what you’re seeing (or not seeing) your end?
    Cheers
    Peter

    #1113868
    Past-Member
    Member
    • Total posts: 1,815
    Up
    0
    ::

    I’m on Mac Lion and Mountain Lion and Firefox and Safari show FS fine.
    Have you checked your Zoom? Is it normal and not extra? Zoom/reset

    Cheers.

    .

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.