Home – New Forums Tech talk Folder doesn’t show when attaching

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #983654
    EmbalmSkincare
    Participant
    • Total posts: 459
    Up
    0
    ::

    Hi all,

    Not sure if I can describe this issue without swearing *lol*

    Sometimes, when I’m uploading a file online – may it be Facebook, attaching in an email via Hotmail or Gmail – I can’t see the folder where the document is located on my harddrive. I can see all other folders but not this one and only.
    It’s driving me nuts because I literally have to go back to the document and pull it over to the desktop to be able to attach it online. But my desktop is starting to look like a mess.

    Is there something in the setting I need to change? Have I unknowingly protected this particular folder so that I can’t upload any documents online???

    Your assistance is greatly appreciated!

    Thank you in advance!

    Regards,
    Mel

    #1143574
    Past-Member
    Member
    • Total posts: 1,815
    Up
    0
    ::

    Have you moved/made the folder out of the defaults Documents folder? Or your ‘user’ documents folder? That might explain why it’s hard to fine.

    I suggest moving the folder into your Documents (or (name) Documents folder and it should show.

    Cheers,

    #1143575
    rdenton
    Member
    • Total posts: 90
    Up
    0
    ::

    Sometimes if a folder doesn’t contain any compatible files with your upload location, depending on the browser / software this can occur.

    #1143576
    martin.firth
    Member
    • Total posts: 259
    Up
    0
    ::

    What operating system are you using? As far as PCs are concerned, they will always display a folder regardless of whether it’s contents are compatible with the uploading tool.

    When you browse to the folder through My Computer, does it appear slightly faded out? If so, it could be a ‘hidden’ folder.

    I’m sure we can help you out with a few more details :)

    Martin

    #1143577
    EmbalmSkincare
    Participant
    • Total posts: 459
    Up
    0
    ::

    Hi all,

    I’m using Windows 7 and IE9.
    The folder is in Libraries -> Documents -> Folder X
    In the same folder “Documents” are other folders like Y and Z and I don’t have any problems seeing those when I want to attach something but folder X isn’t there, which is just weird.
    There are definitely compatible files in there, word, excel, jpegs. No different to the other folders I can see.
    I even looked at and compared the folder properties with each other but they are all the same.
    And it’s definitely not a hidden folder. I don’t get it.
    Any other suggestions?
    Thank you in advance!

    Regards,
    Mel

    #1143578
    EmbalmSkincare
    Participant
    • Total posts: 459
    Up
    0
    ::

    Although I am still desperately trying to find out why the folder doesn’t show, I have found a way to get around it.
    When I go via Recent Places, I can access the folder.
    Still, it’s driving me absolutely nuts.

    :-)

    #1143579
    Divert To Mobile
    Member
    • Total posts: 2,751
    Up
    0
    ::

    Hi Finger,

    Try renaming the folder. Did that make a difference?
    Create a new folder, is that one visible in the browser upload window?
    If that worked can you copy the files from the original folder into the new folder, then delete old folder and rename new one to the old name.

    Steve

    #1143580
    EmbalmSkincare
    Participant
    • Total posts: 459
    Up
    0
    ::

    So, I created a new folder without naming it. I could see the folder, no worries.
    I then copied all my stuff from the “naughty” folder to the new one and renamed it to how I named it before. Went to attach something from the newly created and renamed folder in an email and this stupid thing didn’t show again.

    I then deleted the space between the two words in the folder name and there we go, bang, all working.
    Crazy but it’s all good.

    Thanks for all your suggestions and help!!! Much appreciated.!

    Regards,
    Mel

    #1143581
    martin.firth
    Member
    • Total posts: 259
    Up
    0
    ::

    Internet Options > Security Tab > Turn Off ‘Enable Protected Mode’

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.