Home – New Forums Tech talk Having a Technical Meltdown, help!!!

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #974808
    AgentMail
    Member
    • Total posts: 1,741
    Up
    0
    ::

    OK, so I attempted to get myself setup on GMail last week, and have had nothing but problems. Firstly, got it setup and underway, then find out that my current hosting does not have DNS – ok no problem, buy DNS hosting, use google steps to change the MX records and wait… and wait…. and wait, and then get told that my settings have not been changed correctly. Ok, have resubmitted, but still nothing.

    My second major drama, is that my adwords account wont let me in. It keeps saying that I am signed in under another account for my gmail and cannot use this logon for Adwords – I have checked and am signed out of everything googlemail and any other google related junk.

    Tried again, same problem. Tried again today, and it let me in… and then started telling me about how to create my first campaign, register my billing details etc. Holy S**T where has my adwords campaign gone?

    Please someone help, I can’t be the only one to have found this whole GMail setup for a domain name excruciating and scared that I have lost everything?

    #1070475
    John C.
    Member
    • Total posts: 439
    Up
    0
    ::

    I’ve done many migrations to Google Apps, for myself and my customers, and nobody has ever lost anything. I doubt very much that you’ve lost anything as a result of this. It can be very confusing getting DNS changed if you don’t have much experience with it.

    Who is your hosting with (domain name hosting and website hosting) and what is your domain name?

    Try using a different browser to access your Adwords campaign – this will eliminate the possibility of cached credentials. I’ve experienced similar things recently in Firefox and accessing the same account via Chrome solved the issue for me.

    Contact me offline if you’d like some help.

    Cheers,
    John

    #1070476
    AgentMail
    Member
    • Total posts: 1,741
    Up
    0
    ::

    Both DNS and domain hosting through Crazy Domains, domain name is agentmail.com.au

    Since it has now created a new adwords account, with the same email address, it keeps bringing up the new one, and no way to access the old one. I typed some keywords in google and my Ad is still showing, so it hasn’t dissapeared, I just don’t know how I can access it.

    Have tried different browsers, IE, Firefox and Chrome, all taking me into this new Adwords account.

    #1070477
    AgentMail
    Member
    • Total posts: 1,741
    Up
    0
    ::

    So I now have two customer IDs for google Adwords, but as they are the same email address, I cannot differentiate – when I go into adwords preferences, it says change your email in google accounts, and when I click that, no option to change the email

    #1070478
    John C.
    Member
    • Total posts: 439
    Up
    0
    ::

    Try logging in using username%[email protected]

    Once you’re in, create a new personal Gmail account and add it to your adwords account.

    Have a read of this thread for more ideas – http://www.chunkofchange.com/2011/08/held-hostage-how-to-move-data-into-a-transitioned-google-apps-account/

    I’m sure it will work out in the end.

    John

    #1070479
    tbc
    Member
    • Total posts: 29
    Up
    0
    ::

    Re the Google Apps setup – unless I’ve mistyped or misunderstood something, it doesn’t look like your mx records are showing to the world correctly. You can check here:

    http://www.geektools.com/digtool.php (just type your domain – agentmail.com.au – into the domain field and click Dig).

    You should be seeing all those asmpx.google.blahblahblah things on the screen. If you don’t see them, then the google servers don’t either and they’re going to keep complaining.

    Please feel free to get in touch if you are after professional assistance.

    #1070480
    AgentMail
    Member
    • Total posts: 1,741
    Up
    0
    ::

    Thanks tbc, yeah I saw that as well. Hmm, I have typed them in just as google set out, and they show up in my dns advanced settings. I might try retyping them, just to see if it makes a difference.

    Onsite – My ‘Temp’ account does not seem to work either! Funny thing is I can send emails from my Gmail as info@, but not receive them!

    #1070481
    AgentMail
    Member
    • Total posts: 1,741
    Up
    0
    ::

    OK, so quick update – Crazydomains looked into things for me and found that my DNS hosting was pointing to my web hosting, so whilst I’d updated the MX records, the name servers were not pointing to DNS, so that is now all sorted, yay!!!

    All I need to do now is work out how to get rid of this new google adwords and get back to my old one!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.