Home – New Forums Other discussions Is something broken? Or are there changes at hand?

  • This topic is empty.
Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • #1202470
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::
    bb1, post: 240424, member: 53375 wrote:
    Tried inprivate, plus had never logged in on firefox previously, also just tried my android tablet, which hasn’t logged onto your site for months same issue. Have fun guys, I remember those days of trying to clear these kind of faults,

    Thanks Bert – I really appreciate your patience and for going to all that trouble as it helps us try to pinpoint things. Back into the haystack we go!!

    #1202471
    Greg_M
    Member
    • Total posts: 1,691
    Up
    0
    ::

    Just noticed the issue has returned (Safari), but I did accidentally notice something else (trying to read an alert), which you guy’s are probably aware of.

    It’s only screwing up at a certain responsive “breakpoint”…at full screen on a MacAir it’s busted…scrunch the browser a bit and everything is fine.

    Have fun

    #1202472
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::

    Thanks Greg – that could be really helpful if it’s only at certain break points. Browser + screensizes makes for more combos. We’ll get there!!

    #1202473
    bb1
    Participant
    • Total posts: 4,485
    Up
    0
    ::

    Its back

    #1202474
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::
    bb1, post: 240446, member: 53375 wrote:
    Its back
    It’s back… to the drawing board :) Thanks for letting us know.
    To be continued… but hopefully with minimal disruption.
    #1202475
    Jason Ramage
    Participant
    • Total posts: 3,168
    Up
    0
    ::

    its back for me too :) nice.. LOL – funny how you get used to things..

    Jason Ramage | Lucas Arthur Pty Ltd | E: hello@lucasarthur.net.au   P: 61 3 8324 0344    M: 61 412 244 888
    #1202476
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::
    LucasArthur, post: 240456, member: 34537 wrote:
    its back for me too :) nice.. LOL – funny how you get used to things..

    Thanks Bert/Jason,

    Just when you get used to things is about when they change :)

    The reason for our testing on this occasion is that we need to make adjustments to banner ad spots, frequency and display. Next year the ad industry is moving to measuring ads that are viewed rather than displayed on a page (but not necessarily seen). Which makes perfect sense! We’ll be tinkering a bit more in the coming weeks and will keep you posted.

    In the meantime I don’t suppose everyone wants to use exactly the same browser and device!!”
    Peter

    #1202477
    bb1
    Participant
    • Total posts: 4,485
    Up
    0
    ::
    Peter – FS Administrator, post: 240459, member: 1 wrote:
    In the meantime I don’t suppose everyone wants to use exactly the same browser and device!!”
    Peter

    More than happy to oblige, when will you be sending out our new Laptops….LOL

    On a serious note, if you need some user testing done, feel free to PM, and if I’m about will be more than happy to assist.

    #1202478
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::

    Thanks Bert. I really appreciate that :)

Viewing 9 posts - 31 through 39 (of 39 total)
  • You must be logged in to reply to this topic.