Home Forums Other discussions Like our new site? Tell us what you think.

  • This topic is empty.
Viewing 15 posts - 16 through 30 (of 102 total)
  • Author
    Posts
  • #1031472
    Burgo
    Member
    • Total posts: 2,099

    Question How do I put myself in the members directory?
    Or is it too obvious Ive missed it.

    #1031473
    Astrid
    Member
    • Total posts: 459

    Hi Patrick

    Top right corner, above the balck panel is a tab “My Account” – in there you’ll find another tab “directory listing” – where you can fill in your details.

    @ FS: How comes that I can’t see my profile photo in that section, but here in the forums?

    #1031474
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Astrid, post: 37939 wrote:
    @ FS: How comes that I can’t see my profile photo in that section, but here in the forums?

    Hi Astrid, welcome in. Unfortunately we couldn’t migrate the forum images over automatically for boring technical reasons that made my eyes glaze over :) But, in the ‘My account tab’ at the bottom you’ll see a ‘Profile image’ heading. Just cick the ‘edit’ link (or on the placeholder image) and you can upload your pic there which will appear alongside comments and on your profile page.
    Cheers
    Peter

    #1031475
    JohnSheppard
    Member
    • Total posts: 940

    Thumbs up….looks nice!

    I wanna see the little piccies of the members down the side. That’ll be groovy.

    23,000+ members. I never saw that before! Now I feel small :)

    #1031476
    Astrid
    Member
    • Total posts: 459

    Hi Peter :)

    I tried that but it was uploading and spinning for ages without result. I’ll try that tomorrow again.

    Have a good night without bad boring technical dreams
    Astrid

    #1031477
    Robert Gerrish
    Member
    • Total posts: 1,274
    Chris Bates, post: 37935 wrote:
    I love the change, but… There’s WAY too much white on the forums.

    Also, any issues with Matt and I listing in two separate categories? :P

    Hi Chris,

    Sorry the white is getting to you, once we’ve settled down a bit we’ll take a fresh look at that. Are you viewing on a wide monitor by chance?

    I am and I’m certainly seeing a stack of white space in the margins, but I got pretty used to it in the ‘staging site’.

    Regarding listings in the directory, it is just one per business as per the T&Cs.

    Thanks,

    Robert

    #1031478
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Astrid, post: 37944 wrote:
    Hi Peter :)
    I tried that but it was uploading and spinning for ages without result. I’ll try that tomorrow again.

    Doh! Sorry! We had that error pre-launch testng in Safari but thought we had it licked. Can I ask what browser you’re using?
    Cheers
    Peter

    #1031479
    JohnSheppard
    Member
    • Total posts: 940

    Hello there, Some more feedback. On my screen it says ‘become a member’ and ‘Hi visitor’….but I’m still posting and logged in…maybe that’s already been reported, not sure. Hope that helps somewhat.

    #1031480
    peppie
    Member
    • Total posts: 525

    OK Peter, here’s one for you.

    When you powered down the old site this afternoon I was logged in permanently, that is as a “remember me”. I now cannot log out!!! I get asked if I REALLY want to log out and when I say yes it seems to do the right things to a point, but there I am still logged in.

    So although I am not sure how to log in as I am now, until the instructions come in the mail, it seems I can’t log out and therefore log in – because I am already logged in!!!! AHHHHH!

    #1031481
    Chris Bates
    Member
    • Total posts: 966
    robert_gerrish, post: 37945 wrote:
    Hi Chris,

    Sorry the white is getting to you, once we’ve settled down a bit we’ll take a fresh look at that. Are you viewing on a wide monitor by chance?

    I am and I’m certainly seeing a stack of white space in the margins, but I got pretty used to it in the ‘staging site’.

    Regarding listings in the directory, it is just one per business as per the T&Cs.

    Thanks,

    Robert

    Opps – can’t say I actually read the T&C’s ;)

    I am on a widescreen monitor (27″), but don’t have my browser open the full width.

    It’s more the distinction between the elements vertically. E.g. the breadcrumbs at the bottom blends in because the post bg is white, and the google ads, and the page bg, etc.

    Food for thought anyways for once the feedback settles down :)

    #1031482
    Past-Member
    Member
    • Total posts: 1,815

    Not that I want anyone to lose sleep over this … but I agree with the others that there is a problem with the login. I can login to my account, then go to other sections and it says ‘hello visitor’. Then if I try to login it gives me an error message. If I go back in the browser a few pages I am logged in again.

    Peter, I did try the images again. Images 2 and 3 worked, but still having problems with Image 1. Will try again tomorrow.

    Cheers. :)

    Browser: Firefox Mac:10.6.3

    #1031483
    Astrid
    Member
    • Total posts: 459

    @ Peter

    FF 3.6.3

    I’m off now :) Good night.

    #1031484
    michael.sharkey
    Member
    • Total posts: 2

    Hi guys,

    For the login issues try clearing your cookies. The issue may be being caused by old cookies in your browser.

    Mike.

    #1031485
    @HeatherSmithAU
    Member
    • Total posts: 525

    I changed my screen resolution and now the type is about 2 mm off the left hand side which is better.

    #1031486
    Karen Howes
    Member
    • Total posts: 18

    Hi,

    Love the look of the new site, very clean & fresh. Easy to find articles.

    I was having login issues too – & I couldn’t post it on here because it kept redirecting me to the ‘login to post’ page, but I was already logged in!! So I closed my internet browser & opened it again & all seems well with the posting part. But – I’d still like to vote in the poll, but it’s telling me I have to login to vote, but I am logged in…

    Also the joining part was slightly confusing.. wasn’t sure if I had to join with my login from the old site, which I have forgotten anyway, so I just created a new one (with my new business email).

    Love your work!

Viewing 15 posts - 16 through 30 (of 102 total)
  • You must be logged in to reply to this topic.