Home Forums Other discussions Like our new site? Tell us what you think.

  • This topic is empty.
Viewing 15 posts - 76 through 90 (of 102 total)
  • Author
    Posts
  • #1031533
    marketingweb
    Member
    • Total posts: 625

    Your new site login system is BROKEN!

    The new site looks good but it has some major issues in the login area.

    90% of the time when i go to reply to a message it has a vBulletin message telling me I need to log in – which I already was. It then takes me back to the main screen (NOT where I was), and i have to find the thread again. It sometimes does this multiple times, then it will finally randomly work.

    I have tried IE7, Firefox 3.6.3 and Opera 10.53, all with the same effect.

    This is getting so frustrating I may have to stop posting here if it cannot be fixed.

    Matt
    Marketing Web

    #1031534
    Robert Gerrish
    Member
    • Total posts: 1,274

    Hi Matt

    Sorry you are still having issues. It won’t necessarily make you feel any better, but I can tell you the login issues are now isolated to just a handful of users…until recently I was one of them.

    Thank you for telling us all the browsers you’ve tried, this will help our techies I’m sure.

    What got things working for me was doing a total cache/cookie clear and then starting from scratch with the email I used to register originally on the forums (as the ‘user’) and the password I set originally.

    If clearing cookies is not something you’re familiar with (pretty unlikely I expect) this link explains how it’s done on various browsers http://www.wikihow.com/Clear-Your-Browser’s-Cookies

    Apols again,

    Robert

    #1031535
    Robert Gerrish
    Member
    • Total posts: 1,274
    King, post: 38423 wrote:
    two things to change please
    1. make the right hand colum narrower
    2. Please don’t use flash ads

    Hi King

    Good feedback, we’re noting all of them.

    As I said at the outset of this thread, we know that not everyone will love everything.

    Thanks for putting up with stuff that is clearly bugging you.

    Robert

    #1031536
    wordmistress
    Member
    • Total posts: 504

    Hi, love the new site, the green and the new term “micro business community”. But I really did love the tag line “love your work”!

    Anyway, here are my issues which I would love to have fixed or explained please :)

    • I’ve never received the validation email and just requested for it to be re-sent but it didn’t arrive. I’d forgotten about it until I saw this thread a little while ago.
    • My listing doesn’t come up under copywriters, but that could be because I haven’t received the validation email. Really need that asap.
    • I’m having the same problem someone else mentioned about the page taking a while to load. I can click on a thread and just when I think I can read from the top, it instantly drops to the bottom post then back elsewhere and I can’t do anything until it stops. Very frustrating! I’m hoping that, as was explained, the caching issue will correct itself over time.

    Ads don’t really bother me though I wish they were for more interesting products lol. White space doesn’t bother me. A job well done, I think, and I can only imagine the blood, sweat and tears that have gone into migrating to the new site: Flying Solo 2.0!! Congratulations!

    #1031537
    Anonymous
    Guest
    • Total posts: 11,464

    Hi Gina,
    Thanks for your comments, and sorry that you’re having some frustrations.

    I’m not sure if any of the tech gang will be around on the weekend (after all their blood, sweat and tears during the week I suspect they’ll be at home hiding under their doonas!). I’ve made a note to get this followed up for you ASAP on Monday.

    By the way, as always, we love your work! :)
    Jayne

    #1031538
    peppie
    Member
    • Total posts: 525
    robert_gerrish, post: 38446 wrote:
    What got things working for me was doing a total cache/cookie clear and then starting from scratch with the email I used to register originally on the forums (as the ‘user’) and the password I set originally.

    I’m having problems with login and staying in. Tried the above this afternoon and didn’t help.

    I like to log in and tick the “remember me”, I was able to stay around and even boot up next day and be already logged in. Now I log in for the site in the morning, hunt around everywhere incl. the forum, by lunch time I am still logged into the site but the forum is logged out, only way to get going again is to log out of the site and back in again. In short, though the site “remembers me” the forum doesn’t!

    PS, I never rec’d a validation email either, been working it out otherwise.

    #1031539
    wordmistress
    Member
    • Total posts: 504

    Ok just sorted a couple of issues out.

    • Found my listing under copywriting.
    • Did receive the validation email at last.

    Thanks, Jayne! :)

    #1031540
    Anonymous
    Guest
    • Total posts: 11,464

    Hi Paul, thanks for keeping us in the loop. We’re really grateful for the feedback, and I know that Peter is looking into this issue for you.

    Hi Gina, ain’t that always the way, the email turning up right after you say you didn’t get it? Glad things are pulling together at your end – thanks to you too for keeping us up-to-date.

    Please bear with us folks, we are super-grateful for your patience!

    Hope you are both having a cracker of a weekend.

    Best,
    Jayne

    #1031541
    Cheryl
    Member
    • Total posts: 4

    Hi, Agree with the comments about the right hand column. I would be cool to have more screen for the content.
    I wonder if the search could be broadened when searching the members directory. I am a bookkeeping service based in Dianella in Western Australia. Unless I am missing something you either have to search all the bookkeepers and go through everyone in every state to find one in WA (which will be a huge job as the site grows even more) or you have to know that my business Books Outsourced is in Dianella and search for a bookkeeper in Dianella, WA. Most people would be happy to find a bookkeeper in their state then sort out which area they want to go to. Just a thought?

    #1031542
    Robert Gerrish
    Member
    • Total posts: 1,274

    Hi Cheryl

    Thanks for your comments. Once we’re settled down and have ironed out the remaining bugs, we’ll certainly look at layout issues.

    Regarding directory listings, a search via the directory search function for:

    [bookkeeper] [WA]

    Will indeed just bring up those bookkeepers listed in WA.

    Give it a go and let me know if any issues remain.

    Thanks for your feedback,

    Robert

    #1031543
    Cheryl
    Member
    • Total posts: 4

    Hi Robert,

    Thanks for your prompt response. I have searched as you suggested, but my business does not come up. Not sure why?

    Cheryl

    #1031544
    Robert Gerrish
    Member
    • Total posts: 1,274

    Hi Cheryl

    Ok, I have an answer for you! If you search ‘bookkeeping’ ‘WA’ you show up, but not ‘bookkeeper’ ‘WA’.

    To fix this (and get found in both searches), you need to weave the word ‘bookkeeper’ into your business description.

    Ah, the joys of search engines!

    Let us know how you go,

    Robert

    #1031545
    Cheryl
    Member
    • Total posts: 4

    Hi again Robert,

    Absolutley spot on. Love your work. I’m a happy bookkeeper now.

    Thank you
    Cheers,
    Cheryl

    #1031546
    @HeatherSmithAU
    Member
    • Total posts: 525

    I seem to be in a registration loop. I click on my link and it tells me both my email and nickname are already in use. I have tried multiple times. I am not sure what now to do.

    #1031547
    Robert Gerrish
    Member
    • Total posts: 1,274
    MYOB, post: 38623 wrote:
    I seem to be in a registration loop. I click on my link and it tells me both my email and nickname are already in use. I have tried multiple times. I am not sure what now to do.

    Hi Heather

    Sorry you’ve been having problems. We have checked and you appear to be logged in successfully and you’re clearly posting here ok.

    Are you able to login okay on the homepage and get into the ‘My Account’ section?

    If so, you can ignore any other links and simply develop your directory listing through the Directory tab in My Account.

    Please let me know how you go, just email me direct if you like.

    Robert

Viewing 15 posts - 76 through 90 (of 102 total)
  • You must be logged in to reply to this topic.