Home – New Forums New here? Share your story LogoLove logo design

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #978010
    logolove
    Member
    • Total posts: 9
    Up
    0
    ::

    Hi everyone,

    I’ve just started a new logo design business – Logo Love.

    I’ve spent the last 15 years working in graphic and web design, web development and online marketing. I’ve worked for government and small business.

    I’m no longer able to work full time, as I have rheumatoid arthritis. So I am trying the freelancing/small business route to give me the flexibility that my health requires. Looking forward to meeting all of you!

    Neen
    http://logolove.com.au

    #1104096
    marketingweb
    Member
    • Total posts: 625
    Up
    0
    ::

    Best of luck with your venture.

    For me, your website has a big blank space when loading up.
    Looking closer this seems to relate to the big version of the “Scaredycat” logo which doesn’t seem to want to load.

    Tried it in a couple different browsers so it’s not a browser issue.

    Hope this is of help to you – I realise you didn’t ask for a review, but I had to point that out!

    #1104097
    vangoff
    Member
    • Total posts: 8
    Up
    0
    ::

    Hi LogoLove,

    Good luck with your new business. I occasionally outsource or refer logo design for my clients, so I’ll bear you in mind.

    All the best!

    Tony

    #1104098
    Anonymous
    Guest
    • Total posts: 11,464
    Up
    0
    ::

    Hi Neen,

    Sorry to hear that the RA has had such an impact on your life, but I have my fingers crossed that you’ll love flying solo so much that you’ll come to look on it as a blessing in disguise!

    Welcome to the forum, and thanks for joining us. There are some very experienced designers around here who are very generous with their advice, so please feel free to post about any issues that arise for you and I’m sure someone will be happy to help. :)

    Jayne

    #1104099
    logolove
    Member
    • Total posts: 9
    Up
    0
    ::
    marketingweb, post: 115421 wrote:
    Best of luck with your venture.

    For me, your website has a big blank space when loading up.
    Looking closer this seems to relate to the big version of the “Scaredycat” logo which doesn’t seem to want to load.

    Tried it in a couple different browsers so it’s not a browser issue.

    Hope this is of help to you – I realise you didn’t ask for a review, but I had to point that out!

    Thanks much – I appreciate the ‘review’. It loads fine for me, so I wouldn’t have known otherwise! Now to figure out how to fix it..

    cheers
    Neen

    #1104100
    logolove
    Member
    • Total posts: 9
    Up
    0
    ::
    vangoff, post: 115422 wrote:
    Hi LogoLove,

    Good luck with your new business. I occasionally outsource or refer logo design for my clients, so I’ll bear you in mind.

    All the best!

    Tony

    Thanks Tony – much appreciated!

    cheers
    Neen

    #1104101
    logolove
    Member
    • Total posts: 9
    Up
    0
    ::
    FS Concierge, post: 115446 wrote:
    Hi Neen,

    Sorry to hear that the RA has had such an impact on your life, but I have my fingers crossed that you’ll love flying solo so much that you’ll come to look on it as a blessing in disguise!

    Welcome to the forum, and thanks for joining us. There are some very experienced designers around here who are very generous with their advice, so please feel free to post about any issues that arise for you and I’m sure someone will be happy to help. :)

    Jayne

    Thanks Jayne. I have always wanted to do this really, I guess the RA has just forced my hand. I love your attitude, and I’m sure it will be a blessing in disguise. So far I’m meeting postive, enthusiastic people here, and am looking forward to learning a lot, and hopefully helping some other businesses out too!

    cheers
    Neen

    #1104102
    marketingweb
    Member
    • Total posts: 625
    Up
    0
    ::
    logolove, post: 115567 wrote:
    Thanks much – I appreciate the ‘review’. It loads fine for me, so I wouldn’t have known otherwise! Now to figure out how to fix it..

    cheers
    Neen

    I’ve figured it out for you. Basically one of the images is referencing an image on your LOCAL computer, not on the web server. So it will show up right for you, since you have the file on your local computer. But for everyone else in the world, it will not.

    This is a bit of a “trap for young players”, and the reason you should always test every website on a computer that is NOT yours!

    The faulty code is on line 219 and is as follows:


    [/CODE]

    The term “localhost” here refers to your own computer, basically it tries to load the file off each viewers local PC, but only yours has it.

    Matt[CODE]
    [/CODE]

    The term “localhost” here refers to your own computer, basically it tries to load the file off each viewers local PC, but only yours has it.

    Matt

    #1104103
    logolove
    Member
    • Total posts: 9
    Up
    0
    ::
    marketingweb, post: 115575 wrote:
    I’ve figured it out for you. Basically one of the images is referencing an image on your LOCAL computer, not on the web server. So it will show up right for you, since you have the file on your local computer. But for everyone else in the world, it will not.

    This is a bit of a “trap for young players”, and the reason you should always test every website on a computer that is NOT yours!

    The faulty code is on line 219 and is as follows:


    [/CODE]

    The term “localhost” here refers to your own computer, basically it tries to load the file off each viewers local PC, but only yours has it.

    Matt

    Thanks Matt! I’m betting that’s something I would have looked at over and over and NOT spotted the problem – you’re a super star! Much appreciated (and I love a quick fix!)

    thanks again
    Neen[CODE]
    [/CODE]

    The term “localhost” here refers to your own computer, basically it tries to load the file off each viewers local PC, but only yours has it.

    Matt

    Thanks Matt! I’m betting that’s something I would have looked at over and over and NOT spotted the problem – you’re a super star! Much appreciated (and I love a quick fix!)

    thanks again
    Neen

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.