Home – New Forums Tech talk My Profile seems to have vanished?

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #967539
    BB
    Member
    • Total posts: 215
    Up
    0
    ::

    Yoiks!!

    My profile has all but disappeared and there’s only a message saying –

    “This user has not registered and therefore does not have a profile to view.”

    It’s funny you know, I looked in the mirror this morning and wondered why I looked different. Perhaps this is the reason?

    B.B.

    #1026981
    Anonymous
    Guest
    • Total posts: 11,464
    Up
    0
    ::

    Hi B.B.,

    So sorry about this! It appears to be a gremlin that snuck in when we switched servers a couple of weeks ago, and has affected quite a few people who have full stops in their profile name.

    Peter is the man to sort it out, and I’ve asked him to get in touch with you directly.

    If anyone else has experienced this issue, please send Peter or me a PM and we’ll get onto it for you.

    Apologies again!
    Jayne

    #1026982
    soliddata
    Member
    • Total posts: 392
    Up
    0
    ::

    BB you seem to be getting wiped… I clicked on your LinkedIn link and it had a very similar message – I hate gremlins :-(

    Kev

    #1026983
    BB
    Member
    • Total posts: 215
    Up
    0
    ::

    Thanks Jayne but this didn’t happen 2 weeks ago it only happened on Sunday. I know it was there on Saturday, because I looked.

    Kev, it’s mystifying as to why I seem to have disappeared from there as well. Glad you found me anyway!

    The other links seem to be working – so I’ll keep the paranoia in the cupboard for now.

    B.B.

    #1026984
    Anonymous
    Guest
    • Total posts: 11,464
    Up
    0
    ::

    Hmmm, very mysterious B.B! I promise that we’ll sort it out ASAP. Apologies that I don’t have the skills to do it myself!

    #1026985
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::

    Hi B.B.,

    Sorry for the slow response! We have noticed this glitch sporadically with a few members since we switched servers, but only those with characters such as full stops in their names?!? It appears to be an issue with one of our plugins (long boring story) but we’re working on it.

    I can assure you though that all your profile information is still safely in the database (not lost), so we’ll be able to get it working for you.

    I’ll send you a note directly to discuss.

    Cheers
    Peter

    #1026986
    BB
    Member
    • Total posts: 215
    Up
    0
    ::

    Woo Hoo! I’m Back!

    Thanks team – for a while there I was feeling a little displaced… but now everything’s just normal again.

    B.B.

    #1026987
    Chris Bates
    Member
    • Total posts: 966
    Up
    0
    ::

    Congrats BB! :D Good to have you back

    #1026988
    BB
    Member
    • Total posts: 215
    Up
    0
    ::

    It’s so nice to be back!

    But – something quite strange has happened…

    Kevin from SolidData pointed out that my ‘LinkedIn’ link had also gone awry. So this evening I set about re-establishing it. Not too much trouble there EXCEPT – my link has been changed from my name to that of Budget Bitch.

    Now, that’s weird – because I didn’t do it!

    It would seem perhaps that I have become Budget Bitch. Now – is that a bad thing or a good thing???

    Wondering,

    B.B.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.