Home – New Forums Money matters MYOB invoice problem

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #967866
    Lindy B
    Member
    • Total posts: 10
    Up
    0
    ::

    Hi all

    Starting to get MYOB invoicing. I have an issue though that I am struggling with. A client requested that the prices listed on invoice be changed to exclusive of GST. No drama as I set up new price structure in item list exclusive of GST for this client. I have also made sure tax inclusive box is unticked.

    The invoice looks fine on the screen but when I print the tax invoice for some reason it reverts back to inclusive of GST?. Must have something to do with previous invoice that I deleted?. Am going nowhere on this. Any assistance would be very much appreciated.

    #1029288
    Jake@EmroyPrint
    Member
    • Total posts: 1,117
    Up
    0
    ::

    This will be because of your template.

    Do you know how to create a custom template?

    – Jake

    #1029289
    Lindy B
    Member
    • Total posts: 10
    Up
    0
    ::

    Thanks Jake

    If you could point me in the right direction that would be great.

    Regards

    Lindy

    #1029290
    Jake@EmroyPrint
    Member
    • Total posts: 1,117
    Up
    0
    ::

    These are a bit tricky, so I suggest copying your current invoice and then working on the copy, just in case you stuff anything up (Which I did my first time around).

    Along the top, go to…
    > Step > Customise Forms > Invoices > and then select the invoice you are working with.

    Then Down the bottom of the screen go to Save Form As > Rename it something new (Like Invoice V2).

    You should see a familiar form to what you have been printing – The totals should be listed out in a columns towards the bottom of the invoice.

    Delete the column that is including GST (It will be tittled [inc amount] and then head to the top of the screen and click the “new data field” option which is on the far left.

    Select the new data option [Ex amount] and place it where you would like.

    Hope that helps =)

    – Jake

    #1029291
    Lindy B
    Member
    • Total posts: 10
    Up
    0
    ::

    Thank you very much Emroy you have been a great help. I have been able to address as per your very valuable instructions.

    The only other problem I am having is the fact that although freight amount appears on orginial invoice sent to client (I have a hard copy) I have noticed when I go to print another copy the freight total no longer appears. The freight total is on the screen but it is not printing out on the invoice. The total payment due is correct on the screen and on the invoice.

    How do I get the freight amount to appear on printed invoice. Sounds like I need to add from customised forms section – just not sure what?

    Thanks again everyone.

    Regards

    Lindy

    #1029292
    Sophie de Somerville
    Member
    • Total posts: 4
    Up
    0
    ::

    Hi Lindy,

    Follow the same instructions from Jake although this time insert field/s for freight:

    [Ex Freight] is the freight amount ex GST
    [Freight + Tax] is the GST amount on the freight
    [Inc Freight] is the total freight inc GST

    Hope this helps.

    Warm regards,
    Sophie

    Lindy B, post: 35184 wrote:
    Thank you very much Emroy you have been a great help. I have been able to address as per your very valuable instructions.

    The only other problem I am having is the fact that although freight amount appears on orginial invoice sent to client (I have a hard copy) I have noticed when I go to print another copy the freight total no longer appears. The freight total is on the screen but it is not printing out on the invoice. The total payment due is correct on the screen and on the invoice.

    How do I get the freight amount to appear on printed invoice. Sounds like I need to add from customised forms section – just not sure what?

    Thanks again everyone.

    Regards

    Lindy

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.