Home – New Forums Tell me straight… Opt-in Popup Check Please

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #983763
    sunnyfox
    Member
    • Total posts: 45
    Up
    0
    ::

    Thought I better close this off just in case. Thanks to everyone who took a look. If you’re still interested in giving an opinion on it (I would still love to hear them), then I have it up on the homepage of my site: sunnyfox.com.au, it should be on a 5 second timer right now so just give it a minute.

    Thanks again,

    Travis

    #1144088
    Cat – GLC
    Member
    • Total posts: 440
    Up
    0
    ::

    Hi Travis,

    All text is centered apart from the bottom sentence. 100% privacy…. love it by the way.

    Also you have misspelt exclusive in exclusive deals :)

    Cheers

    Cat :)

    P.S. I use Safari

    #1144089
    sunnyfox
    Member
    • Total posts: 45
    Up
    0
    ::
    Cat – GLC, post: 164954 wrote:
    Also you have misspelt exclusive in exclusive deals

    Hi Cat,

    Thanks for taking a look. Only one misspelling…must be a good day!

    I’ll get that fixed after folding the clothes.

    Best,

    Travis

    #1144090
    martin.firth
    Member
    • Total posts: 259
    Up
    0
    ::

    Hi,

    I can’t see any pop up, using the latest version of Chrome on Windows 7. Also, the placeholder attribute is from HTML5, and IE10 is the earliest version to support it. You have jQuery installed, so you could achieve the same effect that way. Add me on skype and I’ll knock up a script for you.

    Martin

    #1144091
    sunnyfox
    Member
    • Total posts: 45
    Up
    0
    ::
    martin.firth, post: 165003 wrote:
    Hi,

    I can’t see any pop up, using the latest version of Chrome on Windows 7. Also, the placeholder attribute is from HTML5, and IE10 is the earliest version to support it. You have jQuery installed, so you could achieve the same effect that way. Add me on skype and I’ll knock up a script for you.

    Martin

    Took it down for a bit, check now.

    #1144092
    martin.firth
    Member
    • Total posts: 259
    Up
    0
    ::

    Still nothing.

    #1144093
    sunnyfox
    Member
    • Total posts: 45
    Up
    0
    ::
    martin.firth, post: 165009 wrote:
    Still nothing.

    Forgot to set the timer to “0”…if you are still up for it, should be working now.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.