Home – New Forums Other discussions Problem with web addresses in messages

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #963941
    kathiemt
    Member
    • Total posts: 1,167
    Up
    0
    ::

    I noticed yesterday when I entered two addresses into a post that it underlined all the words nearby and changed some of the words.

    Just noticed it’s done this on a post Melissa K has done about mailmagic as well.

    Something weird happening.

    See mine and Melissa’s post at http://www.flyingsolo.com.au/forums/sales-marketing-networking/37-ready-set-network.html for an example.

    Of course I can see it automatically names this link above for a forum title so perhaps it has something to do with that?

    #1001242
    Robert Gerrish
    Member
    • Total posts: 1,274
    Up
    0
    ::

    Thanks Kathie we’ll get onto it. :)

    #1001243
    MissieK
    Member
    • Total posts: 234
    Up
    0
    ::

    I just noticed in the post about Mail Magic – I typed the URL & it changed it to words…

    Melissa

    #1001244
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::

    Hi all,
    Thanks for pointing that out. We’re looking into it now.

    Basically there is a setting that automatically turns urls into words by using the keywords in the title of the page that you’re linking to.

    For now it can be switched off when you make a post by unchecking the relevant box under the post text box (see third box in the image below).

    However, as a more permanent solution we’re currently looking into unchecking this box by default and/or removing it altogether.

    We’ll get back to you.

    [IMG]http://www.flyingsolo.com.au/forums/attachment.php?attachmentid=1&stc=1&d=1228432909[/IMG]

    #1001245
    kathiemt
    Member
    • Total posts: 1,167
    Up
    0
    ::

    Ok, thanks – never seen that on a forum before. Must be a new setting or something perhaps? I’ll have to try to remember to switch it off, but yes, it would be good if it was switched off as a default.

    #1001246
    Peter – FS Administrator
    Member
    • Total posts: 1,889
    Up
    0
    ::

    Hi all,
    We’ve now switched off this feature to make it a little simpler so you don’t have to uncheck each time. Urls should now just appear as you enter them.

    Just to test :) http://www.flyingsolo.com.au

    Cheers!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.